Piranhas Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
527 Posts
Discussion Starter · #1 ·
Hello all, how goes it??


So its like this, I set up my 60gallon tank (canister filter) on Thurs night, checked the water prior to adding 5 glowlight tetras on Fri evening.
Results were:
PH 7.0
Amm 0
Nitrites 0.3 ( not sure why, could it be in the tap water??)
Nitrates 0.

Checked the levels again today, results were:
PH 7.5
Amm 0
Nitrites 0.3
Nitrates 50
The only thing thats odd to me is the nitrites -perhaps someone knows why?
Does it look to you as if the cycling process is going ok?
I have been feeding once a day, being careful not to overfeed, i think its going ok, but welcome your opinions/ideas, folks!!
I also added my catfish to the tank yesterday.

Thanks P-Fans!!
 

·
I Have No Fish but I Have Japanese Girls On My Ava
Joined
·
18,487 Posts
Check the KH in your tap water, sometimes those can alter the water perimeters after 24 hrs of established cycling.
 

·
Registered
Joined
·
527 Posts
Discussion Starter · #4 ·
I checked it before going in tank and it was 7.0 PH, last w/check it was 7.5, so thats ok.
It looks as if the cycle has complete,or nearly complete, but surely not in just a few days???
 

·
Registered
Joined
·
527 Posts
Discussion Starter · #6 ·
i might just leave it for a couple of weeks, which is the absolute max. I can wait cos' my P's are really starting to to big for their current home.

Provided my amm and nitrite levels are low, i'll do it then. :smile:
 

·
"The Video Pimp"
Joined
·
1,401 Posts
well i didn't know anything when i started with my reds and i didn't cycle my tank well not much but my tap water is good. i dunno my fish are doing fine without it but now that i am more learned in fish keeping i will always cycle my tanks.
 
1 - 9 of 9 Posts
Top