Piranhas Forum banner
1 - 7 of 7 Posts

· Registered
Joined
·
82 Posts
Discussion Starter · #1 ·
I just bought a visa therm 300 watt heater for my 90 gallon tank. Its been in there 4 hours and has only raised the temp to 70 degree's. I have the dial set on 80. The little light turns off and then a couple mins later turns back on is this normal because my thermometer says its only 70 degree's.
 

· tap or snap
Joined
·
10,596 Posts
actually, with most heaters there is a metal strip that shrinks and expands as the temperature increases or decreases. i forgot which way was which, but that's what determines the duration of time the light [heat] stays on.

edit: also, 3 hours is nothing. you should let it go several hours. ive always left mine on overnight.
 

· Registered
Joined
·
82 Posts
Discussion Starter · #4 ·
Thanks for the input So if It dosnt get my tank to 80 by the morning I should take it back?? I was thinking of getting the titanium 500 watt one if this one dosnt work out. They told me I could return it if it didnt work out. At the lfs one person told me 3 watts per gallon and another said 4 watts per gallon and another said 5 watts so I was confused. I used the calc on here and it says 270 and up. Well I will leave it on over night and see what happens.
 

· Registered
Joined
·
57 Posts
If the heater is vertical and no filter running the the water aroun the heater is at 80,

place the heater at say 60 deg and have all your filters running and see what happens!

Paul
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top