Piranhas Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
1,215 Posts
Discussion Starter · #1 ·
so about 2 weeks ago I bought a 1982 ford fairmont wagod 3.3l straight 6. it was stalling all the time so I got it for 350 cad. we opened up the hood to find out that the front main seal and the head gasket were gone. so we pulled the plugs out figuring that that was why it was stalling maybe some of the plugs are fouled. yes they were but they were also not gapped. so we did that. ordered in all the gaskets and waited and burned through 180 in gas in 300 kms. got the gaskets in yesterday so we started pulling everythign out at 3pm. valve cover was only on finger tight and the old gasket was barely toughing. got down to the manifold and the head being still attached. unbolted the header found they were missing 3 bolts. and the rest were only hand tightened. got alittle pissed but no nig deal. also noticed when we pulled the header that there was no gasket. now we pulled the head off and they had used gasket goop to make a gasket for it (it says right on the f*cking tube not to be used for a headgasket) so we cleaned them all up did the valves and 12 hours later I got to go home. still no heat in my car and there is still an exhaust leak so I have to keep the window open while driving. but hey what do you expect for 350 bucks
 

·
Registered
Joined
·
1,215 Posts
Discussion Starter · #5 ·
that exhaust leak is prolly the doughnut
were the pipes meet the header
it should be like 25bucks US
no its not bolted in properly you can see where the exhaust is leaking right where the bolts are missing
 
1 - 5 of 5 Posts
Top