Piranhas Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
On the inside of my tank, i seem to have this film, almost looks like soap scum from one of the shower cleaner commericials. I have scrubbed and scrubbed it with no previal. It is not visible with the light off, but when the lilght is on, it looks horrible. Any suggestions on removing would be great.

Thanks in advance
 

·
Registered
Joined
·
1,968 Posts
Are we talking in a tank that is filled with water? If so was the scum there before you filled it? Is it only at the top where water has evaporated and you refilled? I ask because I have seen a white scum caused by minerals in the water being left as it evaporates out leaving rings...I have also seen whole tank fronts covered when they were empty...CLR or Lime-Away worked to remove it but you wouldnt want to use that stuff in a tank full of fish.Pics would help.
 

·
Registered
Joined
·
841 Posts
Sounds like mineral deposits but could also be glass etched. If the glass has been etched I dont think theres much you can do about it. If its mineral deposits it can usually be taken off with a razor blade or a glass scraper.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #4 ·
Yes the tank is filled it water and P's. The tank is used and the scum was there before i filled it, but wasn't nearly as bad/visible as it is now with water in it. I do not think it is mineral deposits, because i get that "different" film with evaporation, but that cleans up easy. I tried using a razor blade with no luck. If the glass is etched, should it be able to be felt as i run a finger arcoss it. I can post pics tomorrow. Thanks for the help thus far
 

·
Registered
Joined
·
1,968 Posts
I would have tried cleaning it before I filled it, with it filled you are rather limited on the options that you have left.
I agree...One option may be to throw your fish in one of those rubbermaid tubs...Turn the filters off...Drain the tank...Try to clean it again empty...then refill and turn the filters back on...
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #7 ·
I did attempt to clean prior to setting up tank, i managed to make a dent in the "film". Once I finally got a light; it seemed to magnify the film. The tank is older and used. You get what you paid for, i paid $0, figures!!!

Thanks to all for your imput
 

·
AQHU RULES
Joined
·
4,609 Posts
i use a razor cleaner on my tank which seems to get rid off scum lines and algae etcetc
 
1 - 8 of 8 Posts
Top