Piranhas Forum banner
1 - 20 of 24 Posts

·
Registered
Joined
·
22,692 Posts
Works for me...


Did you click the "I Agree"-link near the bottom of the Download License page? (it's black against a dark blue background - you wouldn't be the first to overlook it...)
 

·
Registered
Joined
·
123 Posts
im using netscape and it doesnt let me DL anything either, i used to be able to DL until the big make over, it says the page can not be found
 

·
Registered
Joined
·
4 Posts
Grimreaperman said:
damn, try firefox, mostly has no problems with that. i never liked IE or netscape.
[snapback]869797[/snapback]​
Downloads definitely don't work. I have tried IE and Firefox. I have tried it on different computers. I have tried adjusting the bowser settings. Nothings works. In IE it says 'Page cannot be displayed', like the site is down or something. In firefox it says 'fishvideo.net could not be found. Please check the name and try again.'

It sounds like A LOT more people can't access them than can.
 

·
Registered
Joined
·
761 Posts
No go for me either, from work (IE) or from home (Firefox). I'm not too concerned about it, just thought I'd let it be known...
 

·
Registered
Joined
·
22,692 Posts
As said, it works for me (using IE, Firefox, Mozilla and Opera).
Seems like this is not a browser-related issue - since I can access it (being Staff), and KillarBee as well (belonging to Team PFury), being able to access it may have to do with the member groups...
 

·
Registered
Joined
·
4 Posts
Xenon said:
I have corrected the exceeded bandwidth and should be up within 24 hrs
[snapback]872302[/snapback]​
Downloads still aren't working. After clicking "I agree" I get "Page cannot be displayed". Any idea when or if this is going to be fixed? From what i've read, everyone is having this same problem, except maybe the users affiliated with the site. Can anyone download the Piranha Feeding Video's as of lately? If you can please copy and paste the link here after you hit "I agree".
 

·
Registered
Joined
·
5,614 Posts
It seems the domain we use for the video links is down for a unknown reason at this point.

I'm trying to resolve this problem and try to fix it.
 

·
Registered
Joined
·
27,337 Posts
killarbee said:
It seems the domain we use for the video links is down for a unknown reason at this point.

I'm trying to resolve this problem and try to fix it.

[snapback]879088[/snapback]​
weird.... hit me up on aim frans,
 
1 - 20 of 24 Posts
Top