Piranhas Forum banner
1 - 5 of 5 Posts

· Registered
Joined
·
1,100 Posts
Discussion Starter · #1 ·
when i first got into the hobby a while back i didnt cycle the tank....well this time i am ...
i have a 75 cycling it with about 30 small goldfish
its been set up fully running for 2 weeks now with the goldfish
within the last few days about half of the goldfish have died and the water has turned cloudy with white foam on top
the only stuff ive done is add a new peice of driftwood, new gravel and set up the heater
is this a normal part of the cycle or have i screwed up once again
 

· Captain P
Joined
·
2,678 Posts
anotherreject04 said:
when i first got into the hobby a while back i didnt cycle the tank....well this time i am ...
i have a 75 cycling it with about 30 small goldfish
its been set up fully running for 2 weeks now with the goldfish
within the last few days about half of the goldfish have died and the water has turned cloudy with white foam on top
the only stuff ive done is add a new peice of driftwood, new gravel and set up the heater
is this a normal part of the cycle or have i screwed up once again
[snapback]862807[/snapback]​
Keep rolling. What type of filtration do you have? The losses to the goldfish are acceptable.
 

· Captain P
Joined
·
2,678 Posts
anotherreject04 said:
a millenium (sp) 3000
powerhead on opisite side of tank
and a 10-20 gal power filter just shits and giggles
[snapback]862824[/snapback]​
Its fine. The tank is just cycling. The loss to the goldfish is expected.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top