Piranhas Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
136 Posts
Discussion Starter · #1 ·
when i am done adding a reply i have to click the form button or else if i click back it will delete my post. Does this ever happen to any 1 else. if it does what do you do?
 

·
Registered
Joined
·
4,112 Posts
i dont completely understand ur question? maybe try the fast reply feature.

and i think your post is still there you just went back to your previous page where ur post wasnt but it didnt delete it.
 

·
I will bite your face!
Joined
·
7,436 Posts
yeah. just hit the fast Reply or the reply button. then when you're done typing hit the Add reply under the box you just typed in.
 

·
Registered
Joined
·
136 Posts
Discussion Starter · #4 ·
Yes but when i hit the fast reply button and then click back it just doesnt post what i said.

WTF it just worked there
 

·
Registered
Joined
·
4,112 Posts
ok hit the fast reply the box shows up at the bottom of ur screen type in the box hit add reply .. wait a sec and it should add ur post and you shouldnt need to hit back...
 

·
I will bite your face!
Joined
·
7,436 Posts
Yes but when i hit the fast reply button and then click back it just doesnt post what i said.

WTF it just worked there
Yeah so don't click back. click add reply. Why are you clicking the back button?
If you're using fast reply or even regular reply once you leave the page with the txt that you want to post your browser may purge the text that was on there. So try not to get in the habbit of going back and forward when you are posting or if you do make sure to copy what you typed so its not lost.
 
1 - 6 of 6 Posts
Top