Piranhas Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
3,694 Posts
Discussion Starter · #1 ·
when i set up my 150g tank i used 45g of water from my 90g tank and put the hangon filter to help with the water cycling.

how long do u think i should wait before adding my fish to the tank?

oh...and i also hooked up my aqua clear 200 wet/dry filter to it as well, but that was brand new so there is no beneficial bacteria on it yet.

goldfish will help cycle the water correct?
 

·
Death is fair to everyone.
Joined
·
5,310 Posts
I dunno about the waitbut i used biospira and put my fish in 12 hrs after i filled up. Now i seeded the tank like yourself, but i never had any spikes whatsoever
 

·
Registered
Joined
·
3,694 Posts
Discussion Starter · #3 ·
so it probably wont take long at all for the water to cycle since 45g of water was already cycled and i have the filter with the beneficial bacteria already in it, right?

oh...goldfish will help the water cycle wont it??
 

·
I Have No Fish but I Have Japanese Girls On My Ava
Joined
·
18,487 Posts
Since you've used previous tank water, I say drop a feeder now and see whnat happens to them within 3-4 days. Last day check water perimeters just to be on the safe side.

I also an cycling a 100 gal at this very moment wtih 30% water from my 125 gal, plus bio-spira. Trying to speed cycle by this fri for a new addition
 

·
"Nitro"
Joined
·
5,386 Posts
maybe a week, but test it just to be sure
 

·
Registered
Joined
·
3,694 Posts
Discussion Starter · #7 ·
GARGOYLE said:
how long has it been cycling. Did you use your old gravel?
the tank has been cycling for about 3 days now.

the gravel was brand new...so, no i did not use my old gravel.
 

·
I Have No Fish but I Have Japanese Girls On My Ava
Joined
·
18,487 Posts
JesseD said:
GARGOYLE said:
how long has it been cycling. Did you use your old gravel?
the tank has been cycling for about 3 days now.

the gravel was brand new...so, no i did not use my old gravel.
Using old gravel, decor, water, and media filters can all help speed the cycling process of your new tank. 3 days wouldnt be advised by most. But if you can mix/add some of the old gravel and do a current water test just to make sure.
 

·
Registered
Joined
·
3,694 Posts
Discussion Starter · #9 ·
RhomZilla said:
JesseD said:
GARGOYLE said:
how long has it been cycling. Did you use your old gravel?
the tank has been cycling for about 3 days now.

the gravel was brand new...so, no i did not use my old gravel.
Using old gravel, decor, water, and media filters can all help speed the cycling process of your new tank. 3 days wouldnt be advised by most. But if you can mix/add some of the old gravel and do a current water test just to make sure.
the tank is brand new...the gravel is brand new....the wet/dry is brand new.

the only "old" thing that i added was a hang on filter. oh and the 45g of water from my other tank...leaving 105g (plus whats in the wet/dry) to cycle.

the goldfish seem fine though...i will still wait just to be sure.
 

·
Registered
Joined
·
3,694 Posts
Discussion Starter · #10 ·
i think i might switch all my fish around and put my fish in the 150g sometime today.

it has been 4 days & the goldfish seem just fine.

i will be puting my oscars in the 150g for now until i can establish a "pair".
 
1 - 11 of 11 Posts
Top